Imagick was compiled against Image Magick version 1654 but version 1650 is loaded

I saw this error in the error log file in my parent WordPress directory while using HostGator hosting. You may be have this error experience on some other hustings as well. So the simple solution to this is:

Solution:

  1. Create a file called .user.ini in the root wp admin folder

2. Type the following into the file:

imagick.skip_version_check=true

3. Save the file and you are good to go.

Share it in your network:

Share on facebook
Share on twitter
Share on linkedin
Share on whatsapp

Leave a Comment

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

small_c_popup.png

Congratulations!

You have successfully subscribed to my email list. Now you will be recieving latest wordpress tips and tricks directly in your mail box.

Don’t worry! I won’t spam you

Stay Home! Because situation outside is